1
error running lemmy docker
(lemmy.world)
What about the logs for lemmy? Also can you share your docker-compose.yml and lemmy.hjson? Make sure to redact the password from pictrs and postgres
I fixed it and it runs well by now. It weird when the lemmy-ui listen on 1234 but nginx proxy open port on 1236 and not listen on lemmy-ui on 1234
This sounds like my setup. With nginx and docker you can directly connect lemmy-ui and lemmy instead of using the outside ip or ports. I use portainer to manage my containers and use the container names to link nginx to it (like http://lemmy:1234)
Support / questions about Lemmy.